summaryrefslogtreecommitdiff
path: root/rodion/packages/patches
diff options
context:
space:
mode:
Diffstat (limited to 'rodion/packages/patches')
-rw-r--r--rodion/packages/patches/0001-86Box.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/rodion/packages/patches/0001-86Box.patch b/rodion/packages/patches/0001-86Box.patch
new file mode 100644
index 0000000..3b1ba67
--- /dev/null
+++ b/rodion/packages/patches/0001-86Box.patch
@@ -0,0 +1,12 @@
+diff --git a/src/qt/CMakeLists.txt b/src/qt/CMakeLists.txt
+index 5dc6f8a07..27853e8b1 100644
+--- a/src/qt/CMakeLists.txt
++++ b/src/qt/CMakeLists.txt
+@@ -264,6 +264,7 @@ target_link_libraries(
+ PRIVATE
+ Qt${QT_MAJOR}::Widgets
+ Qt${QT_MAJOR}::Gui
++ Qt${QT_MAJOR}::GuiPrivate
+ Qt${QT_MAJOR}::OpenGL
+ Qt${QT_MAJOR}::Network
+ Threads::Threads