summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm3
-rw-r--r--gnu/packages/version-control.scm3
2 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 0f3f85e376..8f86af5c54 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -24312,9 +24312,6 @@ Features:
@end itemize")
(license license:asl2.0)))
-(define-public python-pre-commit
- (deprecated-package "python-pre-commit" pre-commit))
-
(define-public python-precis-i18n
(package
(name "python-precis-i18n")
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index c9fb66c8c9..c270b4257b 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -1757,6 +1757,9 @@ specify a list of hooks you want and pre-commit manages the installation and
execution of any hook written in any language before every commit.")
(license license:expat)))
+(define-public python-pre-commit
+ (deprecated-package "python-pre-commit" pre-commit))
+
(define-public mercurial
(package
(name "mercurial")