summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/glib.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index 2e3c5f0e8b..ee44f8f403 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -1138,6 +1138,11 @@ libraries. Examples include gtk+, webkit, libsoup and many more.")
;; EOFError: EOF read where object expected
;; make[2]: *** [Makefile:1906: _gen/register-dbus-glib-marshallers-body.h] Error 1
#:parallel-build? #f
+ ;; When spawned in parallel, the dbus daemons may fail to shut down
+ ;; cleanly. This issue appears to have been closed upstream due to low
+ ;; information, but still continues to haunt folks. See also
+ ;; <https://gitlab.freedesktop.org/telepathy/telepathy-glib/-/issues/134>.
+ #:parallel-tests? #f
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'disable-failing-tests