summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/games.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 1b97a976ba..e457ae5d5c 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -11247,14 +11247,14 @@ This package is part of the KDE games module.")
(define-public knavalbattle
(package
(name "knavalbattle")
- (version "19.08.3")
+ (version "20.12.0")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://kde/stable/applications/" version
-"/src/knavalbattle-" version ".tar.xz"))
+ (uri (string-append "mirror://kde/stable/release-service/" version
+ "/src/knavalbattle-" version ".tar.xz"))
(sha256
- (base32 "0sdfjplqkb30x2mvh66pkzay6vn5px87779sh2s8lpl6fcw0v9g4"))))
+ (base32 "03rqf4avn61b0v340ymmzgp7s0axygjgxq1nlp5aaqbx70zcb4lq"))))
(build-system qt-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)