summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index d710d51618..ef056537b2 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -1789,7 +1789,7 @@ be clicked to open the chosen mount point.")
(define-public xfce4-genmon-plugin
(package
(name "xfce4-genmon-plugin")
- (version "4.1.1")
+ (version "4.2.0")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1798,7 +1798,7 @@ be clicked to open the chosen mount point.")
"/xfce4-genmon-plugin-" version ".tar.bz2"))
(sha256
(base32
- "0d81npcqnmkw2qaqa8c6igh9j5r4ivgb15zcjwxjkyhrzz89y4dj"))))
+ "0qh3b818kbf5sc07dshkd54nhqncsk0inlwv21zq8h11bzp0i3cl"))))
(build-system gnu-build-system)
(native-inputs
(list intltool pkg-config))