summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f49794f3cd..c9ea212e89 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -30443,7 +30443,12 @@ a mypy plugin that smooths over some limitations in the basic type hints.
(sha256
(base32 "1yk2ak991kbl30xg8ldpggack1lwkizd7s5cpr28ir34z8iyjnpi"))))
(build-system pyproject-build-system)
- (native-inputs (list python-pytest python-pytest-trio python-trustme))
+ (native-inputs
+ (list python-pytest
+ python-pytest-trio
+ python-setuptools
+ python-trustme
+ python-wheel))
(propagated-inputs (list python-async-generator python-trio python-wsproto))
(home-page "https://github.com/HyperionGray/trio-websocket")
(synopsis "WebSocket library for Trio")