summaryrefslogtreecommitdiff
path: root/gnu/packages/package-management.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/package-management.scm')
-rw-r--r--gnu/packages/package-management.scm18
1 files changed, 5 insertions, 13 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 519924737c..4ac32581fa 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -726,16 +726,7 @@ GTK icon cache for instance.")))
module} command. The @command{guix module create} sub-command creates
@dfn{environment modules}, allowing you to manipulate software environments
with the @command{module} command commonly found on @acronym{HPC,
-high-performance computing} clusters.
-
-To use this extension, set the @env{GUIX_EXTENSIONS_PATH} environment
-variable, along these lines:
-
-@example
-export GUIX_EXTENSIONS_PATH=\"$HOME/.guix-profile/share/guix/extensions\"
-@end example
-
-Replace @code{$HOME/.guix-profile} with the appropriate profile.")
+high-performance computing} clusters.")
(license license:gpl3+)))
@@ -1374,8 +1365,8 @@ environments.")
"0k9zkdyyzir3fvlbcfcqy17k28b51i20rpbjwlx2i1mwd2pw9cxc")))))))
(define-public guix-build-coordinator
- (let ((commit "cc884efa7ee8a481cd3dae1b93d27454ac8dfcd2")
- (revision "59"))
+ (let ((commit "31b3ab65da2d9a02f0453d12a81816b25c8ad75d")
+ (revision "60"))
(package
(name "guix-build-coordinator")
(version (git-version "0" revision commit))
@@ -1386,7 +1377,7 @@ environments.")
(commit commit)))
(sha256
(base32
- "03yz8if282mvkgqn0pxlqj0h3nyjfag7a835v9s98nkqfbj1ixcl"))
+ "1hh1qy3xqpani3zfbm3wi4zw7f8cnbfjk4q1z7ynailadlfrkblk"))
(file-name (string-append name "-" version "-checkout"))))
(build-system gnu-build-system)
(arguments
@@ -1621,6 +1612,7 @@ This package just includes the agent component.")))
(ice-9 rdelim)
(guix build utils)
(guix build gnu-build-system))
+ #:parallel-tests? #f ;kernels.scm frequently breaks in parallel
#:phases
(modify-phases %standard-phases
(add-after 'install 'sed-kernel-json