summaryrefslogtreecommitdiff
path: root/gnu/packages/messaging.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/messaging.scm')
-rw-r--r--gnu/packages/messaging.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index cc4aeed24e4..dd94292f693 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -1177,12 +1177,16 @@ simultaneously and therefore appear under the same nickname on IRC.")
(replace 'check
(lambda* (#:key tests? #:allow-other-keys)
(when tests? (invoke "python" "-m" "unittest" "-v")))))))
+ (native-inputs
+ (list python-setuptools
+ python-wheel))
(inputs
(list glib
glib-networking
libsoup-minimal
python-gssapi
python-idna
+ python-packaging
python-precis-i18n
python-pygobject))
(synopsis "Non-blocking XMPP Module")