summaryrefslogtreecommitdiff
path: root/gnu/packages/diffoscope.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/diffoscope.scm')
-rw-r--r--gnu/packages/diffoscope.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/diffoscope.scm b/gnu/packages/diffoscope.scm
index d950466ffe..f5a3bbc5b9 100644
--- a/gnu/packages/diffoscope.scm
+++ b/gnu/packages/diffoscope.scm
@@ -74,7 +74,7 @@
(define-public diffoscope
(package
(name "diffoscope")
- (version "253")
+ (version "258")
(source
(origin
(method git-fetch)
@@ -83,7 +83,7 @@
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1nvq0lv246rah0ryb2qd20yf3gfy0iwfi3335rg9c3gpz0ha4wnb"))))
+ (base32 "1wppshi18lyrgxxi8j06ij0qi31zdgqwjj6bycsyvipkc1cj6xhp"))))
(build-system python-build-system)
(arguments
(list
@@ -305,7 +305,7 @@ them in detail for later analysis.")
(define-public trydiffoscope
(package
(name "trydiffoscope")
- (version "67.0.1")
+ (version "67.0.6")
(source
(origin
(method git-fetch)
@@ -315,7 +315,7 @@ them in detail for later analysis.")
(file-name (git-file-name name version))
(sha256
(base32
- "03b66cjii7l2yiwffj6ym6mycd5drx7prfp4j2550281pias6mjh"))))
+ "0jzxgqraf727fvjcc9bgwz8zymjiix07x54xzqpvm52cv681nd9j"))))
(arguments
`(#:phases
(modify-phases %standard-phases