summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3e3074d5d8b..bfe8a683525 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -639,9 +639,7 @@ for more information.")))
#:builder
#~(begin
(use-modules (guix build utils))
-
- ;; TODO: Remove 'assoc-ref' uses on next rebuild cycle.
- (let ((bin (string-append (assoc-ref %outputs "out") "/bin"))
+ (let ((bin (string-append #$output "/bin"))
(python (string-append
;; XXX: '%build-inputs' contains the native
;; Python when cross-compiling.