summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/fonts.scm46
1 files changed, 0 insertions, 46 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 54d20a6300..7e9fd00158 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -3626,52 +3626,6 @@ prevalent typefaces in Traditional Chinese regions.")))
(build-system font-build-system)
(outputs '("out" ;OTB
"bdf" "otf" "pcf" "psf"))
- (arguments
- (list
- #:phases
- #~(modify-phases %standard-phases
- (replace 'install
- (lambda* (#:key outputs #:allow-other-keys)
- (let* ((otb (assoc-ref outputs "out"))
- (bdf (assoc-ref outputs "bdf"))
- (otf (assoc-ref outputs "otf"))
- (pcf (assoc-ref outputs "pcf"))
- (psf (assoc-ref outputs "psf"))
- (otb-font-dir (string-append (assoc-ref outputs
- "out")
- "/share/fonts/misc"))
- (bdf-font-dir (string-append (assoc-ref outputs
- "bdf")
- "/share/fonts/misc"))
- (otf-font-dir (string-append (assoc-ref outputs
- "otf")
- "/share/fonts/opentype"))
- (pcf-font-dir (string-append (assoc-ref outputs
- "pcf")
- "/share/fonts/misc"))
- (psf-font-dir (string-append (assoc-ref outputs
- "psf")
- "/share/consolefonts")))
- (mkdir-p otb-font-dir)
- (mkdir-p bdf-font-dir)
- (mkdir-p otf-font-dir)
- (mkdir-p pcf-font-dir)
- (mkdir-p psf-font-dir)
- (for-each (lambda (otb)
- (install-file otb otb-font-dir))
- (find-files "." "\\.otb$"))
- (for-each (lambda (bdf)
- (install-file bdf bdf-font-dir))
- (find-files "." "\\.bdf$"))
- (for-each (lambda (otf)
- (install-file otf otf-font-dir))
- (find-files "." "\\.otf$"))
- (for-each (lambda (pcf)
- (install-file pcf pcf-font-dir))
- (find-files "." "\\.pcf$"))
- (for-each (lambda (psf)
- (install-file psf psf-font-dir))
- (find-files "." "\\.psfu$"))) #t)))))
(home-page "https://www.cambus.net/spleen-monospaced-bitmap-fonts/")
(synopsis "Monospaced bitmap font for consoles and terminals")
(description