summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/fonts.scm28
1 files changed, 0 insertions, 28 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 7e9fd00158..61de04990d 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -3662,34 +3662,6 @@ Spleen also has support for Powerline symbols out of the box.")
(build-system font-build-system)
(outputs '("out" ;OTB
"bdf" "ttf"))
- (arguments
- (list #:phases #~(modify-phases %standard-phases
- (replace 'install
- (lambda* (#:key outputs #:allow-other-keys)
- (let* ((otb (assoc-ref outputs "out"))
- (bdf (assoc-ref outputs "bdf"))
- (ttf (assoc-ref outputs "ttf"))
- (otb-font-dir (string-append (assoc-ref
- outputs "out")
- "/share/fonts/misc"))
- (ttf-font-dir (string-append (assoc-ref
- outputs "ttf")
- "/share/fonts/truetype"))
- (bdf-font-dir (string-append (assoc-ref
- outputs "bdf")
- "/share/fonts/misc")))
- (mkdir-p otb-font-dir)
- (mkdir-p bdf-font-dir)
- (mkdir-p ttf-font-dir)
- (for-each (lambda (otb)
- (install-file otb otb-font-dir))
- (find-files "." "\\.otb$"))
- (for-each (lambda (bdf)
- (install-file bdf bdf-font-dir))
- (find-files "." "\\.bdf$"))
- (for-each (lambda (ttf)
- (install-file ttf ttf-font-dir))
- (find-files "." "\\.ttf$"))) #t)))))
(home-page "https://github.com/nerdypepper/scientifica")
(synopsis "Tall and condensed bitmap font for geeks")
(description