summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-check.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index cb46af34900..b6e401b443e 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -840,13 +840,13 @@ access to test session metadata.")
(define-public python-pytest-openfiles
(package
(name "python-pytest-openfiles")
- (version "0.5.0")
+ (version "0.6.0")
(source
(origin
(method url-fetch)
- (uri (pypi-uri "pytest-openfiles" version))
+ (uri (pypi-uri "pytest_openfiles" version))
(sha256
- (base32 "0n0a7fdc9m86360y96l23fvdmd6rw04bl6h5xqgl9qxfv08jk70p"))))
+ (base32 "14x9f1l9a5ghf527i5qfcfa003mkrky1dhx2hfwq5nma9v1n0lgz"))))
(build-system python-build-system)
(arguments
'(#:phases