summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2024-05-06 14:37:34 +0200
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:18:36 +0000
commitc36c7373acc32a8bc64f5b6917556813624cfbb9 (patch)
tree234e9efa2321bd0879b809c262f08e2553157fce /gnu
parenta0f4fabd78941ebf2d272c09b6266d5ddaee586b (diff)
gnu: python-openpyxl: Add Setuptools and Wheel.
* gnu/packages/python-xyz.scm (python-openpyxl)[native-inputs]: Add python-setuptools and python-wheel. Change-Id: I38368e62af3ab117141cd42bf8181fdb5b1f59fb
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ce43e21d69..d58ac2a1a1 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -4386,7 +4386,11 @@ server.")
(sha256
(base32 "0f8ym32vdn8wyziiy5bz8iiwvgj7dlccy86wkfcn5syqgivgqnv9"))))
(build-system pyproject-build-system)
- (native-inputs (list python-lxml python-pillow python-pytest))
+ (native-inputs (list python-lxml
+ python-pillow
+ python-pytest
+ python-setuptools
+ python-wheel))
(propagated-inputs (list python-et-xmlfile python-jdcal))
(home-page "https://openpyxl.readthedocs.io")
(synopsis "Python library to read/write Excel 2010 XLSX/XLSM files")