summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2022-11-03 17:32:49 -0700
committerVagrant Cascadian <vagrant@debian.org>2022-11-03 18:14:04 -0700
commitbebbf3558f721b2349f42a5870d2cf5a030739bd (patch)
treeceeb06e213dd028f82077ed1e35fa6188f171c94 /gnu
parent8315b70fe4851f8ff26623c317bb9088f19b4511 (diff)
gnu: Fix various case and whitespace issues in synopsis.
* gnu/packages/kodi.scm (fstrcmp)[synopsis]: Fix case. * gnu/packages/lisp-xyz.scm (sbcl-cl-form-types)[synopsis]: Fix case. * gnu/packages/machine-learning.scm (python-torchvision)[synopsis]: Remove leading whitespace. * gnu/packages/networking.scm (lcrq)[synopsis]: Fix case. (lcsync)[synopsis]: Likewise. * gnu/packages/ruby.scm (ruby-mustache)[synopsis]: Fix case.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kodi.scm2
-rw-r--r--gnu/packages/lisp-xyz.scm2
-rw-r--r--gnu/packages/machine-learning.scm2
-rw-r--r--gnu/packages/networking.scm4
-rw-r--r--gnu/packages/ruby.scm2
5 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/kodi.scm b/gnu/packages/kodi.scm
index fc8c5b124e1..402ee221c52 100644
--- a/gnu/packages/kodi.scm
+++ b/gnu/packages/kodi.scm
@@ -259,7 +259,7 @@ generator library for C++.")
(native-inputs
(list ghostscript ; ps2pdf
groff libtool which))
- (synopsis "fuzzy comparison of strings")
+ (synopsis "Fuzzy comparison of strings")
(description
"The fstrcmp project provides a library that is used to make fuzzy
comparisons of strings and byte arrays, including multi-byte character strings.
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index f8b5c717525..556ac41afc6 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -13766,7 +13766,7 @@ and comparison operations when used heavily in numeric code.")
(native-inputs
(list sbcl-fiveam))
(home-page "https://github.com/alex-gutev/cl-form-types")
- (synopsis "determining the types of Common Lisp forms")
+ (synopsis "Determine the types of Common Lisp forms")
(description "This library provides functions for determining the value
types of Common Lisp forms, based on type information contained in the
environment.
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 6454cd76250..fe8d0813277 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -3195,7 +3195,7 @@ Note: currently this package does not provide GPU support.")
(native-inputs
(list which python-pytest))
(home-page "https://pytorch.org/vision/stable/index.html")
- (synopsis " Datasets, transforms and models specific to computer vision")
+ (synopsis "Datasets, transforms and models specific to computer vision")
(description
"The torchvision package consists of popular datasets, model architectures,
and common image transformations for computer vision.")
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 3a0a83837ac..cd095a0ed87 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -269,7 +269,7 @@ protocols.")
(assoc-ref %outputs "out"))))
#:test-target "test"))
(home-page "https://librecast.net/lcrq.html")
- (synopsis "librecast RaptorQ library")
+ (synopsis "Librecast RaptorQ library")
(description
"C library implementation of RaptorQ Forward Error Correction for
Librecast. RFC6330 (IETF) describes the RaptorQ proposed standard, which LCRQ
@@ -331,7 +331,7 @@ the RFC.")
(inputs (list librecast libsodium))
(native-inputs (list simde))
(home-page "https://librecast.net/lcsync.html")
- (synopsis "librecast file and data syncing tool")
+ (synopsis "Librecast file and data syncing tool")
(description
"lcsync is a tool to sync files over IPv6 multicast or the
local filesystem. It splits the file into blocks, hashes them, and compares
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 102b206f310..b53aa02ef37 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -11492,7 +11492,7 @@ serves JavaScript, CoffeeScript, CSS, LESS, Sass, and SCSS.")
(lambda* (#:key inputs #:allow-other-keys)
(invoke "patch" "-p1" "--batch" "-i"
(assoc-ref inputs "test-patch")))))))
- (synopsis "framework-agnostic way to render logic-free views")
+ (synopsis "Framework-agnostic way to render logic-free views")
(description
"Mustache is a framework-agnostic way to render logic-free views.
Think of Mustache as a replacement for your views. Instead of views