summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2024-08-18 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2024-08-18 02:00:00 +0200
commit59184afcf66f2983f15e90e7486d033691c8f6ed (patch)
tree4b3d64fedcf41fc2d42423b3ea83e3149fb99210 /gnu
parent9b193099352c8d730ebb2c8e51cb98ac7d33c579 (diff)
gnu: hexchat: Update to 2.16.2.
* gnu/packages/messaging.scm (hexchat): Update to 2.16.2. Change-Id: If27085b95bc865aa8367b8dde6f1bcf8cb90e940
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/messaging.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index fa74b50f26..3f375f34c6 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -824,14 +824,14 @@ used by Pidgin and Bitlbee, among others, to access
(define-public hexchat
(package
(name "hexchat")
- (version "2.16.1")
+ (version "2.16.2")
(source
(origin
(method url-fetch)
- (uri (string-append "https://dl.hexchat.net/hexchat/hexchat-"
- version ".tar.xz"))
+ (uri (string-append "https://github.com/hexchat/hexchat/releases/"
+ "download/v" version "/hexchat-" version ".tar.xz"))
(sha256
- (base32 "1iy4ln6yfgy3xysrfpjxw8fn38i3qx8jsn2mk2prshfzf7d9gr57"))))
+ (base32 "0jhfg6n9r6fn9ld21pdzdz6210d7dms401zcfdrvhx52il53921f"))))
(build-system meson-build-system)
(native-inputs `(("gettext" ,gettext-minimal)
("glib:bin" ,glib "bin") ;need glib-genmarshal