summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2025-01-10 16:58:17 -0500
committerLeo Famulari <leo@famulari.name>2025-01-11 22:10:47 -0500
commit69e2d704f20fe7ea603ee9228d4c128d38598253 (patch)
tree897dc73ad7db5da24c8678c6f27f484465dc17f1 /gnu
parenta2592609c1c4aa170887cb19971faa91deaefdbb (diff)
gnu: linux-libre 5.10: Update to 5.10.233.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.233. (linux-libre-5.10-pristine-source): Update hash. Change-Id: I2edd7239286cca2b64f6a468087f2134188d2581
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f0692a52acc..5d9bee8d9f4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -593,7 +593,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.232")
+(define-public linux-libre-5.10-version "5.10.233")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -603,7 +603,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "14jdl5rk3w7h97svl6j6ngbywj5qixmpv6ifhqkzjxpp07xngvs4")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1w5ycdh24j4gsjc2zk7nhbmya59vhi49lbh8333ziprqlj4lb97x")))
+ (hash (base32 "0lkz2g8r032f027j3gih3f7crx991mrpng9qgqc5k4cc1wl5g7i3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))