summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2025-01-13 17:09:27 +0800
committer宋文武 <iyzsong@member.fsf.org>2025-01-14 19:10:55 +0800
commit3ec7f3205c58cceec81b10013923a2ce566d279f (patch)
treee18adfd16e6de6014348e7a6073800f1369c882b /gnu
parente6e5cd7dc0705bf3d64b3b02d52febcf139604d6 (diff)
gnu: qps: Update to 2.10.0.
* gnu/packages/lxqt.scm (qps): Update to 2.10.0. [inputs]: Simplify. [native-inputs]: Remove qttools-5. Change-Id: I48ee1ce17382929a5746722d13d129125064bb2f
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/lxqt.scm13
1 files changed, 4 insertions, 9 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 953be4ffa9..df27342300 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -925,24 +925,19 @@ window manager OpenBox.")
(define-public qps
(package
(name "qps")
- (version "2.7.0")
+ (version "2.10.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "126zkj9jvjwxrh2fcm9h0c2iq9m5rm5hbkh155swijn2i8airxgx"))))
+ (base32 "05ncgfiqqs53k4wx62845krd7qi26im5pa2xq1kxh8wlng44gjjf"))))
(build-system cmake-build-system)
(inputs
- (list kwindowsystem-5
- libxrender
- liblxqt
- libqtxdg
- qtbase-5
- qtx11extras))
+ (list liblxqt))
(native-inputs
- (list lxqt-build-tools qttools-5))
+ (list lxqt-build-tools))
(arguments
'(#:tests? #f)) ; no tests
(home-page "https://lxqt-project.org")