summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-11-30 13:21:37 +0900
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 21:01:38 +0000
commit93a663516acb2b8a5488b33c034ff3f0327c6df0 (patch)
treea33cae68132c4bfc0f2b2332a713d7363fd70a61 /gnu/packages
parentc7a5b9a11edaefd114304f23d729aba1309ceb55 (diff)
gnu: Remove python-comm duplicate.
* gnu/packages/jupyter.scm (python-comm): Delete duplicate variable. Change-Id: I2fa116f0a3fc99d3b551fc46d7f78c60cd54ba64
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/jupyter.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/jupyter.scm b/gnu/packages/jupyter.scm
index 60c61ffc10..9a3ef8b121 100644
--- a/gnu/packages/jupyter.scm
+++ b/gnu/packages/jupyter.scm
@@ -53,32 +53,6 @@
#:use-module (gnu packages serialization)
#:use-module (gnu packages version-control))
-(define-public python-comm
- (package
- (name "python-comm")
- (version "0.2.2")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/ipython/comm")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "18xsbpd8dgcfbc51xl59nlwaq7jnyzvgzjfj6psscv71894x4lg7"))))
- (build-system pyproject-build-system)
- (propagated-inputs (list python-traitlets))
- (native-inputs
- (list python-hatchling
- python-pytest))
- (home-page "https://github.com/ipython/comm")
- (synopsis "Jupyter Python Comm implementation")
- (description
- "Jupyter Python Comm provides a way to register a Kernel Comm
-implementation, as per the Jupyter kernel protocol. It also provides a base
-Comm implementation and a default CommManager that can be used.")
- (license license:bsd-3)))
-
(define-public python-nbclassic
(package
(name "python-nbclassic")