summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2024-04-04 21:15:21 +0200
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:18:34 +0000
commit92e97ec397c6ccb830eede353188504156da4924 (patch)
treefbf8fd7eab1b4036a949f21d653b7a5f3084e3b9 /gnu/packages
parent7eebe7bbfae781ff02ff69cbb6b11cdd5fbd26a5 (diff)
gnu: python-joblib: Add missing inputs.
* gnu/packages/python-xyz.scm (python-joblib)[native-inputs]: Add python-setuptools and python-wheel. Change-Id: I4e19c611eb9faf5921e406e77b6f1e88f98daf8b
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index bd0064a34b..cf7ec8bc80 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6758,7 +6758,7 @@ bookmarks using a declarative input in the form of a markdown file.")
(list
#:test-flags ; disabled to avoid having to depend on ipython/jupyter
#~(list "-k" "not test_parallel_call_cached_function_defined_in_jupyter")))
- (native-inputs (list python-pytest))
+ (native-inputs (list python-pytest python-setuptools python-wheel))
(propagated-inputs (list python-psutil))
(home-page "https://joblib.readthedocs.io/")
(synopsis "Using Python functions as pipeline jobs")