summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2024-04-06 15:42:44 +0200
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:18:35 +0000
commit8863c9064c59264aef215511d76cd23cc5e0dcd9 (patch)
tree6dad12e2adc360007c69ad7ea328b2b2cf20eef0 /gnu/packages
parent164ad8549e22707298d224f09190a2ad2b17de7c (diff)
gnu: python-versioneer: Add missing input and use minimal git.
* gnu/packages/python-xyz.scm (python-versioneer)[native-inputs]: Add python-pypa-build and replace git with git-minimal. Change-Id: I7cca27d87f5c6f7da1318c87cac134176335b56a
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ec3508eda1..1e6b856816 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -33586,8 +33586,8 @@ EDU SDK. This library has the following features:
(invoke "pycodestyle" "--max-line-length=88"
"git_version.py" "versioneer.py")))))))
(native-inputs
- (list git python-flake8 python-pycodestyle python-pyflakes
- python-setuptools python-wheel))
+ (list git-minimal python-flake8 python-pycodestyle python-pyflakes
+ python-pypa-build python-setuptools python-wheel))
(propagated-inputs
(list python-tomli))
(home-page "https://github.com/python-versioneer/python-versioneer")