summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorAaron Covrig <aaron.covrig.us@ieee.org>2024-12-23 08:30:25 -0500
committerjgart <jgart@dismail.de>2024-12-23 10:57:30 -0600
commit5f97c07540ba4787b6302bef9b4e4347854363af (patch)
tree8093b691b97e6755a6d2c77c8dabaeb14227125f /gnu/packages
parent3e92082463d014befdbb5073074490c07377cde3 (diff)
gnu: python-pypandoc: Fix build.
* gnu/packages/python-xyz.scm (python-pypandoc): Fix build. [native-inputs]: Add python-setuptools. [home-page]: Follow redirect. Signed-off-by: jgart <jgart@dismail.de> Change-Id: Id1197e0683b43481ebb39bc8dd1aa55acf3ec03b
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 8 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index fe2b4b6d56..00e98bfa99 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -33730,12 +33730,16 @@ By default it uses the open Python vulnerability database Safety DB.")
"skip_test_conversion_with_data_files")) #t)))))
;; Ideally, we would supersede texlive-xpatch with texlive-regexpatch once
;; the missing etoolbox.sty file is added
- (native-inputs (list python-poetry-core
- (texlive-updmap.cfg (list texlive-xpatch texlive-lm
- texlive-xcolor))))
+ (native-inputs
+ (list (texlive-updmap.cfg
+ (list texlive-xpatch texlive-lm
+ texlive-xcolor))
+ python-pip
+ python-poetry-core
+ python-setuptools))
(inputs (list pandoc python-pandocfilters))
(propagated-inputs (list python-wheel))
- (home-page "https://github.com/bebraw/pypandoc")
+ (home-page "https://github.com/JessicaTegner/pypandoc")
(synopsis "Python wrapper for pandoc")
(description "pypandoc is a thin Python wrapper around pandoc
and pandoc-citeproc.")