summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2025-01-01 14:11:52 +0100
committerRicardo Wurmus <rekado@elephly.net>2025-01-01 14:11:52 +0100
commit3c31650d18e0d5f972e7e0d09296f9da381d244d (patch)
treefa971631b0910d67b97da83c4f361f191b51f6a4 /gnu/packages
parent41e192c922ec4747e399ee956f162602b6391edd (diff)
gnu: python-upsetplot: Add missing inputs.
* gnu/packages/python-science.scm (python-upsetplot)[native-inputs]: Add python-setuptools and python-wheel. Change-Id: Ibddb6f183345af29dfce218145c7c8c83aa9c244
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-science.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 8b461c5e4cc..31af9d50a5b 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2015, 2016, 2020, 2021, 2022, 2023, 2024 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2015, 2016, 2020-2025 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2015 Federico Beffa <beffa@fbengineering.ch>
;;; Copyright © 2016 Ben Woodcroft <donttrustben@gmail.com>
;;; Copyright © 2016 Hartmut Goebel <h.goebel@crazy-compilers.com>
@@ -2353,7 +2353,8 @@ for handling arrays and scalars with units,respectively")
(propagated-inputs
(list python-matplotlib python-pandas))
(native-inputs
- (list python-pytest-runner python-pytest-cov))
+ (list python-pytest-runner python-pytest-cov
+ python-setuptools python-wheel))
(home-page "https://upsetplot.readthedocs.io")
(synopsis "Draw UpSet plots with Pandas and Matplotlib")
(description