summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2025-01-13 17:10:02 +0800
committer宋文武 <iyzsong@member.fsf.org>2025-01-14 19:10:55 +0800
commitde6d833937ff1bce03cf70d9bdb09fc96b659e0c (patch)
tree64854b16007e88ebabcfdc3db921f07db9a7ac94 /gnu/packages
parent3ec7f3205c58cceec81b10013923a2ce566d279f (diff)
gnu: qtermwidget: Update to 2.1.0.
* gnu/packages/lxqt.scm (qtermwidget): Update to 2.1.0. [inputs]: Replace qtbase-5 with qtbase. [native-inputs]: Remove qttools-5. Change-Id: Id7b012e978eda2b418c04ed1ac26f4e7ebfac31b
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/lxqt.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index df27342300..b77e02dde6 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -949,19 +949,19 @@ processes currently in existence, much like code{top} or code{ps}.")
(define-public qtermwidget
(package
(name "qtermwidget")
- (version "1.3.0")
+ (version "2.1.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "0kl0lmd6np0lka60372sn8xd7l5h67hvy11x4gbf665p5fhsigkl"))))
+ (base32 "0jwfpv9dwifkjgzy2fiffkvj0dd3aw4rf95fnnrhvqcdlg1v5v16"))))
(build-system cmake-build-system)
(inputs
- (list qtbase-5 utf8proc))
+ (list qtbase utf8proc))
(native-inputs
- (list lxqt-build-tools qttools-5))
+ (list lxqt-build-tools))
(arguments
'(#:tests? #f)) ; no tests
(home-page "https://lxqt-project.org")