summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-09-04 18:45:15 +0200
committerLeo Famulari <leo@famulari.name>2024-09-10 21:49:59 -0400
commit9246f4c681d46d4a4f17ad0bd189f01e70ea2995 (patch)
treec3604eeda56e812c1c8dc052e67253c81e3635c5 /gnu/packages
parent13dc5cebe298643aa7730e655c34dfb29c740642 (diff)
gnu: linux-libre 6.6: Update to 6.6.49.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.49. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I30c1cf617f483f80004210dde63b658b60996219 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 47594d75da..f8404dc12d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.48")
+(define-public linux-libre-6.6-version "6.6.49")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0kpkmdmrw9bnypdd0z489smh8bbwgg1ii301g1ynqfdkzd2ca1iq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0a90fx0r25nkcr5b16dn1j7vwyndnshaxn6ziyviccds59xxy5kb")))
+ (hash (base32 "1dyk5pr5g8s5ia7f1vnkid4jghi81pxvwlgn9rmw2n88nz1dlmic")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))