summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-26 00:14:13 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:04 -0400
commit26709726a80de2d22ab129ff49b38dc1600bf8b2 (patch)
treeb43498aff741668682d523625951e465ac245986 /gnu/packages
parent55cd6b2e3afbe1f0a59395ed4a075bebb2715618 (diff)
gnu: linux-libre 6.1: Update to 6.1.60.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.60. (linux-libre-6.1-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I026d2956ff6fe82a495e363a6905d7ecba530c89
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dd4f069722..2efc40647f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -511,7 +511,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.59")
+(define-public linux-libre-6.1-version "6.1.60")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -521,7 +521,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1c73516nbhnz0cxjz38b5794dxygb8sznv9idiibw7ablmjbhd11")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1860r1aan258yi2jq68bp1kdbcyy7ygc7d8g54wnc0vmqqj7fzv2")))
+ (hash (base32 "02pvymr1dgd36mp7yikxqqv0sfrpwi1grnvxvx6jbbx6wmx0wljq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))