summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorZheng Junjie <zhengjunjie@iscas.ac.cn>2024-11-28 16:50:30 +0800
committerZheng Junjie <zhengjunjie@iscas.ac.cn>2024-12-07 09:33:18 +0800
commit31e2d4f87e82667355f00a4224468ea5951bfea4 (patch)
tree7514b358980614ca21946b15dc30a09aa62b17b2 /gnu/packages/wm.scm
parentc56505e399834a3f68cf2b6715b42f12ceea217a (diff)
gnu: wmenu: Update to 0.1.9.
* gnu/packages/wm.scm (wmenu): Update to 0.1.9. [source]: Update url. [home-page]: Update url. Change-Id: Id0b6e1865cc2b4195fb6f73344494e5e0e880595 Signed-off-by: Zheng Junjie <zhengjunjie@iscas.ac.cn>
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 2ab6f88cd5b..35685877e83 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -1878,16 +1878,16 @@ region on the fly.
(define-public wmenu
(package
(name "wmenu")
- (version "0.1.7")
+ (version "0.1.9")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://git.sr.ht/~adnano/wmenu")
+ (url "https://codeberg.org/adnano/wmenu")
(commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "0wjn68r5cx4zvw7sby6sk2ip5h4fn0jbgb1nasm9nsgjpv63pnpm"))))
+ "1f46v4zbywh7fsz5dgkhaa62lmv7gydybwr7qym37gg10jz42pjc"))))
(build-system meson-build-system)
(native-inputs (append (if (%current-target-system)
;; for wayland-scanner
@@ -1896,7 +1896,7 @@ region on the fly.
'())
(list pkg-config scdoc)))
(inputs (list cairo pango wayland libxkbcommon wayland-protocols))
- (home-page "https://git.sr.ht/~adnano/wmenu")
+ (home-page "https://codeberg.org/adnano/wmenu")
(synopsis "Dynamic menu for Wayland")
(description "@command{wmenu} is a dynamic menu for Wayland, which reads a list
of newline-separated items from stdin. When the user selects an item and presses