summaryrefslogtreecommitdiff
path: root/gnu/packages/sequoia.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2025-01-03 15:25:56 +0200
committerEfraim Flashner <efraim@flashner.co.il>2025-01-06 12:22:49 +0200
commit871ab6f1615408068b8de06d89366bbeb532a67c (patch)
tree7f698dc60394eee2448cdf0c1093e4bd1e63816e /gnu/packages/sequoia.scm
parent31d6c7985a6f2716eb77053079df7c568bf13a79 (diff)
gnu: Remove rust-sequoia-openpgp-0.9.
* gnu/packages/sequoia.scm (rust-sequoia-openpgp-0.9): Delete variable. Change-Id: Ib8ff29e4b3caf77fc41a0bf7e33867d2e37d5b8b
Diffstat (limited to 'gnu/packages/sequoia.scm')
-rw-r--r--gnu/packages/sequoia.scm32
1 files changed, 0 insertions, 32 deletions
diff --git a/gnu/packages/sequoia.scm b/gnu/packages/sequoia.scm
index 601a160f73..2e5101af49 100644
--- a/gnu/packages/sequoia.scm
+++ b/gnu/packages/sequoia.scm
@@ -762,38 +762,6 @@ defaults).
This Guix package is built to use the nettle cryptographic library.")
(license license:lgpl2.0+)))
-(define-public rust-sequoia-openpgp-0.9
- (package
- (inherit rust-sequoia-openpgp-1)
- (name "rust-sequoia-openpgp")
- (version "0.9.0")
- (source
- (origin
- (method url-fetch)
- (uri (crate-uri "sequoia-openpgp" version))
- (file-name (string-append name "-" version ".tar.gz"))
- (sha256
- (base32 "007h2pi7lcph5jf5bxjydm7hjwjai33yk6dic3cxknki22lxlkfw"))))
- (build-system cargo-build-system)
- (arguments
- `(#:skip-build? #t
- #:cargo-inputs
- (("rust-base64" ,rust-base64-0.9)
- ("rust-buffered-reader" ,rust-buffered-reader-0.9)
- ("rust-bzip2" ,rust-bzip2-0.3)
- ("rust-failure" ,rust-failure-0.1)
- ("rust-flate2" ,rust-flate2-1)
- ("rust-idna" ,rust-idna-0.1)
- ("rust-lalrpop" ,rust-lalrpop-0.17)
- ("rust-lalrpop-util" ,rust-lalrpop-util-0.17)
- ("rust-lazy-static" ,rust-lazy-static-1)
- ("rust-memsec" ,rust-memsec-0.5)
- ("rust-nettle" ,rust-nettle-5)
- ("rust-quickcheck" ,rust-quickcheck-0.8)
- ("rust-rand" ,rust-rand-0.6)
- ("rust-sequoia-rfc2822" ,rust-sequoia-rfc2822-0.9)
- ("rust-time" ,rust-time-0.1))))))
-
(define-public rust-sequoia-policy-config-0.7
(package
(name "rust-sequoia-policy-config")