summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-12-02 20:15:26 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 21:01:42 +0000
commit71b95198528e0ebffec421b766b8efd79322160c (patch)
treef31c7ff34209359008fa411f2903d3ee74fc5947 /gnu/packages/python-xyz.scm
parent8e7932ad65701402291cf8ef5dc0c66eaf784316 (diff)
gnu: Add python-greenlet-2.
* gnu/packages/python-xyz.scm (python-greenlet-2): New variable. Change-Id: Ib741d0eff8bd11bc5cbc7ffa97834747a67a5db5
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 91a94027c3..a757d5d476 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21575,6 +21575,18 @@ pseudo-concurrently (typically in a single or a few OS-level threads) and
are synchronized with data exchanges on \"channels\".")
(license (list license:psfl license:expat))))
+(define-public python-greenlet-2
+ (hidden-package
+ (package
+ (inherit python-greenlet)
+ (version "2.0.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "greenlet" version))
+ (sha256
+ (base32 "1h1l1mll5s4y1b09asf2jps0m7wyshnis1aassz9gc3xmw9xrj77")))))))
+
(define-public python-objgraph
(package
(name "python-objgraph")