summaryrefslogtreecommitdiff
path: root/gnu/packages/machine-learning.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-12-13 20:50:50 +0100
committerMarius Bakke <marius@gnu.org>2020-12-13 20:50:50 +0100
commitd13ed52da216ece35af8e4f4ae413eb05912794b (patch)
treea4313f1c21fb309ffea89be715be640376935cfb /gnu/packages/machine-learning.scm
parentbdfdb9d79d83c806ea59a9bdd99b5a786d14999c (diff)
parenta7737f0ead2293536b9d0ba253de4673378a0ffa (diff)
Merge branch 'ungrafting' into staging
Diffstat (limited to 'gnu/packages/machine-learning.scm')
-rw-r--r--gnu/packages/machine-learning.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index f1d0922ef2e..920b5d82ed5 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -582,7 +582,7 @@ in terms of new algorithms.")
(define-public python-onnx
(package
(name "python-onnx")
- (version "1.7.0")
+ (version "1.8.0")
(source
(origin
(method url-fetch)
@@ -591,7 +591,7 @@ in terms of new algorithms.")
;; to use googletest from Guix and enable tests by default.
(patches (search-patches "python-onnx-use-system-googletest.patch"))
(sha256
- (base32 "0j6rgfbhsw3a8id8pyg18y93k68lbjbj1kq6qia36h69f6pvlyjy"))))
+ (base32 "0365zkikq6v3cl5hh2daa5z1alhij8xpn8rmlcny340jrv9pyy2z"))))
(build-system python-build-system)
(native-inputs
`(("cmake" ,cmake)