summaryrefslogtreecommitdiff
path: root/gnu/packages/jupyter.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2024-05-10 11:39:57 +0200
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:18:46 +0000
commit8183357b9ce36269e8fe600ff7ef6939efc357ed (patch)
tree571000c2fbdf2447a557de72249cf1f5f000c6dc /gnu/packages/jupyter.scm
parent7800a1f9cfb322853997eb52ff2f7087d02adc64 (diff)
gnu: python-jupyterlab-widgets: Update to 3.0.10.
* gnu/packages/jupyter.scm (python-jupyterlab-widgets): Update to 3.0.10. [native-inputs]: Remove python-setuptools. Change-Id: I806dc0df2dcc7a6782e8918162fd8a09ccaa68a7
Diffstat (limited to 'gnu/packages/jupyter.scm')
-rw-r--r--gnu/packages/jupyter.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/jupyter.scm b/gnu/packages/jupyter.scm
index 01c5f617f9..5e97eef29f 100644
--- a/gnu/packages/jupyter.scm
+++ b/gnu/packages/jupyter.scm
@@ -648,17 +648,17 @@ endpoints—to Jupyter web applications.")
(define-public python-jupyterlab-widgets
(package
(name "python-jupyterlab-widgets")
- (version "1.1.4")
+ (version "3.0.10")
(source
(origin
(method url-fetch)
(uri (pypi-uri "jupyterlab_widgets" version))
(sha256
(base32
- "0kdib439i9pbv90cscq5c7w4nvv8214k9ik4dnbd152yf897cvpa"))))
+ "1h04kln8hp56svdjjk2hbsb0z1mby71cv4gss3wy89v7jw2arwh4"))))
(build-system pyproject-build-system)
(native-inputs
- (list python-jupyter-packaging python-setuptools))
+ (list python-jupyter-packaging))
(home-page "https://github.com/jupyter-widgets/ipywidgets")
(synopsis "Interactive widgets for Jupyter Notebooks")
(description "ipywidgets, also known as jupyter-widgets or simply widgets,