summaryrefslogtreecommitdiff
path: root/gnu/packages/julia-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-12-07 21:20:10 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-30 15:06:11 +0000
commit654e867badd63532f9d4f92216ab9687039b357e (patch)
treec0a44175d7e78c5e613aa9759a98814cae9c25f6 /gnu/packages/julia-xyz.scm
parent3ea95d7736be1f807d578d17c174b0976543b333 (diff)
gnu: julia-preferences: Update to 1.4.3.
* gnu/packages/julia-xyz.scm (julia-preferences): Update to 1.4.3. Change-Id: Ia8ddaf611a7845879481ca6b2b30ec416f73c2c5
Diffstat (limited to 'gnu/packages/julia-xyz.scm')
-rw-r--r--gnu/packages/julia-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index 419b2dd2ab7..124822d383f 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -5138,7 +5138,7 @@ end users in their personal workflows.")
(define-public julia-preferences
(package
(name "julia-preferences")
- (version "1.2.2")
+ (version "1.4.3")
(source
(origin
(method git-fetch)
@@ -5147,7 +5147,7 @@ end users in their personal workflows.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1cail43iqzbi6m9v6981rhz47zf2lcvhs5ds5gdqvc9nx5frghxq"))))
+ (base32 "09q5d223ad37qp6vqjm46la9vf8skj30z1ri3qmadq6vdycav7xm"))))
(build-system julia-build-system)
(arguments
(list #:tests? #f)) ; Tests try to mkdir /.julia