summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-06-11 23:30:32 +0200
committerMarius Bakke <marius@gnu.org>2020-06-11 23:30:32 +0200
commit9b043df7403a10b35b93d133aac796fd277a7339 (patch)
treef712922d9348ececc0d84e360ac653df3b8d2473 /gnu/packages/gnuzilla.scm
parentd79ec4fd343bc2a72652aa3a4b4ae14bd8df88ac (diff)
parent648ae62112f62bc2106fb36d45c83fda787d3bed (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index e00a09e989..1f5deb3302 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1135,11 +1135,11 @@ standards of the IceCat project.")
(cpe-version . ,(first (string-split version #\-)))))))
;; Update this together with icecat!
-(define %icedove-build-id "20200505000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20200602000000") ;must be of the form YYYYMMDDhhmmss
(define-public icedove
(package
(name "icedove")
- (version "68.8.0")
+ (version "68.9.0")
(source icecat-source)
(properties
`((cpe-name . "thunderbird_esr")))
@@ -1425,7 +1425,7 @@ standards of the IceCat project.")
;; in the Thunderbird release tarball. We don't use the release
;; tarball because it duplicates the Icecat sources and only adds the
;; "comm" directory, which is provided by this repository.
- ,(let ((changeset "4c022a34cd5dd776671721c44db89f693f59132c"))
+ ,(let ((changeset "787d887f43fcbfe254ff0c9650c5517710071b74"))
(origin
(method hg-fetch)
(uri (hg-reference
@@ -1434,7 +1434,7 @@ standards of the IceCat project.")
(file-name (string-append "thunderbird-" version "-checkout"))
(sha256
(base32
- "0k3653ic1g5pwcmf87a95lbzjah25l9qx0r49c4j04c21069fhad")))))
+ "1z1k3r1jilwmsywiyp8gh49f61cl9n085k95x7ihyld3rvgcjm9f")))))
("autoconf" ,autoconf-2.13)
("cargo" ,rust "cargo")
("clang" ,clang)