summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2024-12-01 14:11:52 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2024-12-01 14:12:33 +0100
commit4f6e9c7de16076f6444c6ffe55076ffb61be3f57 (patch)
tree69e187babf5de83ab80b81f92d43ddfa3a6efec6 /gnu/packages/gnuzilla.scm
parent1bcf1a014646a36963bf7032cefe05ceec1c1465 (diff)
gnu: icedove: Update to 115.16.3.
* gnu/packages/gnuzilla.scm (icedove): Update to 115.16.3. Change-Id: I076e670a5442a910ac6d5aeb7ed8f64236442062
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 0b7523c934..c339469e63 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1161,8 +1161,8 @@ testing.")
"ru" "sc" "sco" "si" "sk" "sl" "son" "sq" "sr" "sv-SE" "szl" "ta" "te" "tg"
"th" "tl" "tr" "trs" "uk" "ur" "uz" "vi" "xh" "zh-CN" "zh-TW"))
-(define %icedove-build-id "20241017000000") ;must be of the form YYYYMMDDhhmmss
-(define %icedove-version "115.16.2")
+(define %icedove-build-id "20241119000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-version "115.16.3")
;; Provides the "comm" folder which is inserted into the icecat source.
;; Avoids the duplication of Icecat's source tarball.
@@ -1171,11 +1171,11 @@ testing.")
(method hg-fetch)
(uri (hg-reference
(url "https://hg.mozilla.org/releases/comm-esr115")
- (changeset "2322e882f0b2a5c24135e5efabfe6f42d047eaff")))
+ (changeset "8ab43355c97d91f5adaae732fb8c9f5ca210fe8b")))
(file-name (string-append "thunderbird-" %icedove-version "-checkout"))
(sha256
(base32
- "05p6i70mpjacwxhvwwnjwbq7g92p3b96b6y6b1gsjbidx35ah73l"))))
+ "1fax5sdc087ly62fh2g4yvi7v80vrhn94hpzdr98a4m3psdgglh0"))))
(define (comm-source->locales+changeset source)
"Given SOURCE, a checkout of the Thunderbird 'comm' component, return the