summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2024-02-22 20:47:54 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:18:25 +0000
commit6d97c15911a51d29f91e3656f9c4ab38e08d7f21 (patch)
treea42bcc8f38f2532ca0218d92323c993729912961 /gnu/packages/games.scm
parent1ef178c644178304b24bd29c7563ab0529c15f8f (diff)
gnu: Add python-setuptools/python-wheel where necessary.
Changes to pyproject-build-system require explicit dependency on setuptools/wheel. Change-Id: Icd7699fc1dc56e974ae7568f2ae916dbf876bea5
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index ca829d49c4..c2bb9aa1c4 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -203,6 +203,7 @@
#:use-module (gnu packages protobuf)
#:use-module (gnu packages pulseaudio)
#:use-module (gnu packages python)
+ #:use-module (gnu packages python-build)
#:use-module (gnu packages python-compression)
#:use-module (gnu packages python-web)
#:use-module (gnu packages python-xyz)
@@ -2640,6 +2641,7 @@ Every puzzle has a complete solution, although there may be more than one.")
(copy-recursively "examples" examples)))))))
(inputs (list dds `(,python "tk")))
(propagated-inputs (list python-colorama))
+ (native-inputs (list python-setuptools python-wheel))
(home-page "https://github.com/anntzer/redeal")
(synopsis
"Deal generator for bridge card game, written in Python")