summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2025-01-05 13:01:20 +0100
committerRicardo Wurmus <rekado@elephly.net>2025-01-05 13:24:58 +0100
commit8166de494751dc2f3e1a44a59e4aedca9af7e624 (patch)
tree5738000683598d21ea783a1dd8b3d021b8b1cf10 /gnu/packages/game-development.scm
parente383e8e34097b064d4baa4207673c6ba30617347 (diff)
gnu: python-pybox2d: Add missing inputs.
* gnu/packages/game-development.scm (python-pybox2d)[native-inputs]: Add python-setuptools and python-wheel. Change-Id: I5f2b20e9f14e785b0882e4df1a61df4ddf91fe7f
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 5811ee91645..06f6b61f834 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -6,7 +6,7 @@
;;; Copyright © 2015, 2016, 2017 David Thompson <davet@gnu.org>
;;; Copyright © 2016-2021, 2023, 2024 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016, 2017, 2020 Kei Kebreau <kkebreau@posteo.net>
-;;; Copyright © 2016, 2018, 2019, 2024 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2016, 2018, 2019, 2024, 2025 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2016, 2017, 2018 Julian Graham <joolean@gmail.com>
;;; Copyright © 2017–2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Manolis Fragkiskos Ragkousis <manolis837@gmail.com>
@@ -481,7 +481,7 @@ files) into @file{.grf} and/or @file{.nfo} files.")
(add-before 'build 'build-ext
(lambda _
(invoke "python" "setup.py" "build_ext" "--inplace"))))))
- (native-inputs (list swig))
+ (native-inputs (list swig python-setuptools python-wheel))
(home-page "https://github.com/pybox2d/pybox2d")
(synopsis "2D game physics for Python")
(description