summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-28 21:39:46 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:06 -0400
commit980557e5aacc1782e553ae65d564a17c2d110ca5 (patch)
tree3256e561b274bb6625f1862521b95a1e3c374fa8
parent6ca9dc3c00f38efacbc4b0fd15c1961872a7d469 (diff)
gnu: linux-libre 5.10: Update to 5.10.202.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.202. (linux-libre-5.10-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I5a87182a1247dfee1a32cc9de5bba640ba65d806
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b3afe53795..52807f066c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.201")
+(define-public linux-libre-5.10-version "5.10.202")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -566,7 +566,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0xrrnmb5kcc5r21bdm24aq0fnkk1imn367c1cxlj78b6l6gigx4b")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0642y6qj2d4aww6jcki81ba53pvjyfazjxgzgj8brqx8ixchdz3a")))
+ (hash (base32 "12zs2bz2plps6xp80sdg36zkyr00rf5l5c85jl4dd7b9klly04ij")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))