summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:46:18 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:51 -0400
commit8f279ececf8e8cf89d70055331941b8b95fd43ad (patch)
tree5d8d8a368316039a4d064334f95217df97d8089b
parent69655554e2b9c093195f857513dcb7c1102e25d6 (diff)
gnu: Remove python2-jsonrpclib.
* gnu/packages/python-xyz.scm (python2-jsonrpclib): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 528063ae78..3598b86d15 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -17385,29 +17385,6 @@ specified in POSIX.1-2001 and POSIX.1-2008.")
(define-public python2-wcwidth
(package-with-python2 python-wcwidth))
-(define-public python2-jsonrpclib
- (package
- (name "python2-jsonrpclib")
- (version "0.1.7")
- (source (origin
- (method url-fetch)
- (uri (pypi-uri "jsonrpclib" version))
- (sha256
- (base32
- "02vgirw2bcgvpcxhv5hf3yvvb4h5wzd1lpjx8na5psdmaffj6l3z"))))
- (build-system python-build-system)
- (arguments
- `(#:tests? #f
- #:python ,python-2))
- (home-page "https://github.com/joshmarshall/jsonrpclib/")
- (synopsis "Implementation of JSON-RPC specification for Python")
- (description
- "This library is an implementation of the JSON-RPC specification.
-It supports both the original 1.0 specification, as well as the
-new (proposed) 2.0 spec, which includes batch submission, keyword arguments,
-etc.")
- (license license:asl2.0)))
-
(define-public python-chai
(package
(name "python-chai")