summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:47:04 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:52 -0400
commit87ef43f0152abc554584eb9137637d4467557a1b (patch)
tree41260c1a33d7d72424bb169f3a1b9190951161b3
parent4ac9208922c7a50ba6c98e98ab90a1b875c94b71 (diff)
gnu: Remove python2-isort.
* gnu/packages/python-xyz.scm (python2-isort): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm11
1 files changed, 1 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index cc8c4c4c7e..939cef37bf 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20115,16 +20115,7 @@ builds partial trees by inspecting living objects.")
imports alphabetically, and automatically separated into sections. It
provides a command line utility, a python library and plugins for various
editors.")
- (license license:expat)
- (properties `((python2-variant . ,(delay python2-isort))))))
-
-(define-public python2-isort
- (let ((base (package-with-python2
- (strip-python2-variant python-isort))))
- (package/inherit base
- (native-inputs
- `(("python2-futures" ,python2-futures)
- ,@(package-native-inputs base))))))
+ (license license:expat)))
(define-public python2-backports-functools-lru-cache
(package