summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2024-05-06 11:22:46 +0200
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:18:36 +0000
commit7f48addbaf5471f21e2cbed775d0274bece3ecd8 (patch)
tree6e2748601a5aa7f4dbf63c1f4c39c410bfd71ed3
parent63cb43d56cab5cea439890056359434d89c2b611 (diff)
gnu: snakemake-6: Add Setuptools and Wheel.
* gnu/packages/python-xyz.scm (snakemake-6)[native-inputs]: Add python-setuptools and python-wheel. Change-Id: I129616694f09763561913cd8939dd2de46e6df51
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 812d1bbf72..3c4a282d00 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13984,7 +13984,9 @@ Python style, together with a fast and comfortable execution environment.")
python-wrapper
python-pytest
python-pandas
- python-requests-mock))))
+ python-requests-mock
+ python-setuptools
+ python-wheel))))
(define-public snakemake-7
(package