summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:46:02 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:51 -0400
commit72fe78ab85afb6522269bc4d294d882d98cd9d4f (patch)
tree525e0b1d8a15c3ad5f75d6d914e4742535f96484
parent8b3125c0692eadd232befd6c2648bf2ab4c57def (diff)
gnu: Remove python2-ratelimiter.
* gnu/packages/python-xyz.scm (python2-ratelimiter): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 04afc5131b..8ef36eb922 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21765,9 +21765,6 @@ interpreter when it prints a stack trace.")
executed more than a given number of times during a given period.")
(license license:asl2.0)))
-(define-public python2-ratelimiter
- (package-with-python2 python-ratelimiter))
-
(define-public python-jsonrpclib-pelix
(package
(name "python-jsonrpclib-pelix")