summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2025-01-13 21:10:04 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2025-01-13 21:10:04 -0500
commitb5480a5bf76ef805bdc789386adcd35856ad7ebf (patch)
tree61f41a8a74686317f9498f1a87876a8c17a2c563
parenteaa94ed2551a4114b38c1ec10924c7a6d0bbbce9 (diff)
gnu: python-msal: Update to 1.31.1.
* gnu/packages/python-web.scm (python-msal): Update to 1.31.1. Change-Id: Ic87558e1a0a55bfb47aa2fb9a6a8f389cf3e4aab
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 59e02c89ee..4e2738cb63 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4045,7 +4045,7 @@ protocol, both client and server for Python asyncio module.
(define-public python-msal
(package
(name "python-msal")
- (version "1.22.0")
+ (version "1.31.1")
(home-page
"https://github.com/AzureAD/microsoft-authentication-library-for-python")
(source (origin
@@ -4055,7 +4055,7 @@ protocol, both client and server for Python asyncio module.
(file-name (git-file-name name version))
(sha256
(base32
- "1pgpf8fa0mdga69hr6i66mq2a2vyn8dlcf4fdzqmbgw2il9b37q6"))))
+ "18dg1j2az5ywk6klfd3kp36fxa4cmmf9yvma4li0a2nz2jgc1gdd"))))
(build-system python-build-system)
(arguments
;; Tests (all?) rely on network access and only some can be disabled by