summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2025-01-13 16:58:46 +0800
committer宋文武 <iyzsong@member.fsf.org>2025-01-14 19:10:55 +0800
commit94a50d823f3ac21a3cdb3e094947cdbf03fe0c99 (patch)
tree8a9b5a01e164c9110209a55aa201a6a8f19de5ab
parent5eab86750816a5d7ccd953bfbe3c9442b2f78855 (diff)
gnu: lxqt-openssh-askpass: Update to 2.1.0.
* gnu/packages/lxqt.scm (lxqt-openssh-askpass): Update to 2.1.0. [inputs]: Simplify. Change-Id: I53c5447057d4c1a2b6b16cdb2525e4578e148a65
-rw-r--r--gnu/packages/lxqt.scm13
1 files changed, 4 insertions, 9 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 48c5d7126c..12d07f5310 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -456,24 +456,19 @@ according to the Desktop Notifications Specification.")
(define-public lxqt-openssh-askpass
(package
(name "lxqt-openssh-askpass")
- (version "1.3.0")
+ (version "2.1.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "014jpyw4sgr63kjqdmksi6fsaz7pm5gkzr17f5rkaadx640ij4m0"))))
+ (base32 "1inkicq0p5pxqpw9k13vx421fvpgmkn2lsskvlzqy1nnab3ilaf5"))))
(build-system cmake-build-system)
(inputs
- (list kwindowsystem-5
- liblxqt
- libqtxdg
- qtbase-5
- qtsvg-5
- qtx11extras))
+ (list liblxqt))
(native-inputs
- (list lxqt-build-tools qttools-5))
+ (list lxqt-build-tools))
(arguments '(#:tests? #f)) ; no tests
(home-page "https://lxqt-project.org")
(synopsis "GUI to query passwords on behalf of SSH agents")