summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-09 14:30:18 -0500
committerLeo Famulari <leo@famulari.name>2024-11-15 19:59:43 -0500
commitfccd117e1686afbf8795d432e358ff4601d7a0ca (patch)
tree26eac6545dabf2a63725931b4548fda39a570d3d
parenta06e3562e535e847ab98113973a387a188c6bded (diff)
gnu: linux-libre 5.15: Update to 5.15.229.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.229. (linux-libre-5.15-pristine-source): Update hash. Change-Id: Ibebb40f3ad79149ca59ab57d2850be7a36b4b8fb
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f3a9e205a4..76e45b30ce 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -576,7 +576,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.228")
+(define-public linux-libre-5.10-version "5.10.229")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -586,7 +586,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "14jdl5rk3w7h97svl6j6ngbywj5qixmpv6ifhqkzjxpp07xngvs4")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0wkvn49sdy9ykyz6cqdqd9yplqfhc6b255w6wc17ky182mzqvk3n")))
+ (hash (base32 "1q6di05rk4bsy91r03zw6vz14zzcpvv25dv7gw0yz1gzpgkbb9h8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))