summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-11-21 16:08:34 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-30 15:10:44 +0000
commite8887bee981bed02901b2f9b44baa43d5d653de2 (patch)
treea4c0cabb414a6c2c85713dcf828cc029a39b9b75
parent20a8dac0b56ffa4f349a1d23a36b96ffb81a1f7d (diff)
gnu: python-astrodendro: Fix indentation.
* gnu/packages/astronomy.scm (python-astrodendro): Fix indentation. Change-Id: I3bfe4cd012c55d6affaaab8c0ee8cee3d4f9847c
-rw-r--r--gnu/packages/astronomy.scm50
1 files changed, 25 insertions, 25 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 9750cc6563..52d392499e 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -1756,32 +1756,32 @@ astronomical images, especially when there is no WCS information available.")
(license license:expat)))
(define-public python-astrodendro
- (package
- (name "python-astrodendro")
- (version "0.3.1")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "astrodendro" version))
- (sha256
- (base32 "0pav2rq5q0wyr38g6z8ai4z2iqqc9x04iwll158yvkvgnv352m0i"))))
- (build-system pyproject-build-system)
- (native-inputs
- (list python-pytest
- python-setuptools
- python-setuptools-scm
- python-wheel))
- (propagated-inputs
- (list python-astropy
- python-h5py
- python-matplotlib
- python-numpy))
- (home-page "https://dendrograms.readthedocs.io/")
- (synopsis "Astronomical dendrograms computation")
- (description
- "This package provides an way to compute dendrograms of observed or
+ (package
+ (name "python-astrodendro")
+ (version "0.3.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "astrodendro" version))
+ (sha256
+ (base32 "0pav2rq5q0wyr38g6z8ai4z2iqqc9x04iwll158yvkvgnv352m0i"))))
+ (build-system pyproject-build-system)
+ (native-inputs
+ (list python-pytest
+ python-setuptools
+ python-setuptools-scm
+ python-wheel))
+ (propagated-inputs
+ (list python-astropy
+ python-h5py
+ python-matplotlib
+ python-numpy))
+ (home-page "https://dendrograms.readthedocs.io/")
+ (synopsis "Astronomical dendrograms computation")
+ (description
+ "This package provides an way to compute dendrograms of observed or
simulated Astronomical data in Python.")
- (license license:expat)))
+ (license license:expat)))
(define-public python-astroml
(package