summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Graves via Guix-patches via <guix-patches@gnu.org>2024-09-21 23:47:57 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-09-26 10:08:27 +0100
commit7c092d1e75d4079f1565bd02bd32544ec6c2279c (patch)
tree92b2806ec9d47f8d61454fc54f39e45b20ee7484
parente7004f5cf5ae615525894be63cc695d520230209 (diff)
gnu: python-pkginfo: Update to 1.10.0.
* gnu/packages/python-xyz.scm (python-pkginfo): Update to 1.10.0. [native-inputs]: Add python-wheel. Reviewed-by: Steve George <steve@futurile.net> Change-Id: I682773a5a5c36c9a2ffd9ce8e96048c08a7a174e Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index bc9d128818..503d8f510f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -25702,16 +25702,17 @@ design and layout.")
(define-public python-pkginfo
(package
(name "python-pkginfo")
- (version "1.9.6")
+ (version "1.10.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pkginfo" version))
(sha256
- (base32 "0inh57664sx2vlbd3913dsc9nz21ysb9vk591qpkg90qhxp8kmcg"))))
+ (base32
+ "15v2mycr7m4ld5wp1sl9flqjjv8zdgc5rkgfz1wxn44d74skixsx"))))
(build-system pyproject-build-system)
(native-inputs
- (list python-pytest))
+ (list python-pytest python-wheel))
(home-page "https://code.launchpad.net/~tseaver/pkginfo/trunk")
(synopsis "Query metadatdata from sdists, bdists, and installed packages")
(description