summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSören Tempel <soeren@soeren-tempel.net>2025-01-05 11:26:18 +0100
committerjgart <jgart@dismail.de>2025-01-05 16:30:04 -0600
commit0cc7140cdd8d32177a95770f3a8ae3d0219160d4 (patch)
treeef62ced74c770dd01b6842166245881b2b9bed21
parente771a4c7c7ed289e26811a4f8e5b96be05872ad1 (diff)
gnu: loksh: Update to 7.6.
* gnu/packages/shells.scm (loksh): Update to 7.6. Signed-off-by: jgart <jgart@dismail.de>
-rw-r--r--gnu/packages/shells.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index e8f5243569c..dc011f69709 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -853,7 +853,7 @@ and aims to be maximally portable across operating systems and C compilers.")
(define-public loksh
(package
(name "loksh")
- (version "7.4")
+ (version "7.6")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -865,7 +865,7 @@ and aims to be maximally portable across operating systems and C compilers.")
(file-name (git-file-name name version))
(sha256
(base32
- "0arbncmgs3wzkwlqzp5za8rwh9px2r5mn3i979rabc4cms1bs0l1"))))
+ "0ryvgf3pxdka04k44gwgi7cnkkxvh0rhhzl5abhfwynpgjnqpp27"))))
(build-system meson-build-system)
(inputs (list ncurses))
(native-inputs (list pkg-config))