summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2025-01-13 17:12:24 +0800
committer宋文武 <iyzsong@member.fsf.org>2025-01-14 19:10:56 +0800
commit03353928bc32ef618783f0960af8f942ef199ac6 (patch)
treebcba6173769751ec7b3ca15dcea559799daed0d5
parent9eec295e731f72d4626d557913593831fd3e7201 (diff)
gnu: lxqt-archiver: Update to 1.1.0.
* gnu/packages/lxqt.scm (lxqt-archiver): Update to 1.1.0. [inputs]: Replace qtbase-5 with qtbase. Remove qtx11extras. [native-inputs]: Replace qttools-5 with qttools. Change-Id: I5e0770cfce664efda6a931619f22e1fd0abd8ab0
-rw-r--r--gnu/packages/lxqt.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 3d22d3ccb7..d3177760d4 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -1021,21 +1021,21 @@ easily publishing them on internet image hosting services.")
(define-public lxqt-archiver
(package
(name "lxqt-archiver")
- (version "0.8.0")
+ (version "1.1.0")
(source
- (origin
- (method url-fetch)
- (uri (string-append "https://github.com/lxqt/" name "/releases/download/"
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
- (sha256
- (base32 "096fjx86w413k8z8vhmk44k08d25dmagv6w4gc88hpqq4r81klr9"))))
+ (sha256
+ (base32 "1ir6dc45qp4g6iv57nyn9z1bh06ih9cm8gmgw646370m1jvh06k9"))))
(build-system cmake-build-system)
(inputs
- (list glib json-glib libfm-qt qtbase-5 qtx11extras))
+ (list glib json-glib libfm-qt qtbase))
(native-inputs
- (list pkg-config lxqt-build-tools qttools-5))
+ (list pkg-config lxqt-build-tools qttools))
(arguments
- '(#:tests? #f))
+ '(#:tests? #f))
(home-page "https://lxqt-project.org")
(synopsis "Simple & lightweight desktop-agnostic Qt file archiver")
(description