summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndy Tai <atai@atai.org>2025-01-04 18:29:48 -0800
committer宋文武 <iyzsong@member.fsf.org>2025-01-07 18:40:04 +0800
commitf561ac99e763200cbcdf8f474b34670985ad0401 (patch)
tree781582fd5c2def0e57efa2d5c4c07019bbe9cd01
parentabf5d2ac02706e2da3123d47d82546ab282f8537 (diff)
gnu: openshot: Update to 3.3.0.
* gnu/packages/audio.scm (libopenshot-audio): Update to 0.4.0. * gnu/packages/video.scm (libopenshot): Update to 0.4.0. (openshot): Update to 3.3.0. Change-Id: I6b234cfba69f1ec34895cacc42fc17e9d00723c8 Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
-rw-r--r--gnu/packages/audio.scm4
-rw-r--r--gnu/packages/video.scm8
2 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index e9b80bdd9dc..34afdb1c650 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -5489,7 +5489,7 @@ bluetooth profile.")
(define-public libopenshot-audio
(package
(name "libopenshot-audio")
- (version "0.3.3")
+ (version "0.4.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -5498,7 +5498,7 @@ bluetooth profile.")
(file-name (git-file-name name version))
(sha256
(base32
- "1h7hb3nxladpm5mmh9njilz8wjipisd61mgkgcd39k9jr9adw8gn"))))
+ "0m6a0g6y464ypcza1wfaik77x26lfdmkb5k735f7v8463r7qhd0m"))))
(build-system cmake-build-system)
(inputs
(list alsa-lib
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index ad0c6d63f0e..5c878bfcb9c 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -5932,7 +5932,7 @@ create smoother and stable videos.")
(define-public libopenshot
(package
(name "libopenshot")
- (version "0.3.3")
+ (version "0.4.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -5941,7 +5941,7 @@ create smoother and stable videos.")
(file-name (git-file-name name version))
(sha256
(base32
- "0jfp0kdncwmw8gqk0z8frpc4xdv9rxwh4z5m5l6mkyy320hr8zgm"))
+ "190zw15wqfdvpff4b4bshnff1m2lv85qvfhnhqjqh82qjjf17fnf"))
(modules '((guix build utils)))
(snippet '(begin
;; Allow overriding of the python installation dir
@@ -5995,7 +5995,7 @@ API. It includes bindings for Python, Ruby, and other languages.")
(define-public openshot
(package
(name "openshot")
- (version "3.2.1")
+ (version "3.3.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -6004,7 +6004,7 @@ API. It includes bindings for Python, Ruby, and other languages.")
(file-name (git-file-name name version))
(sha256
(base32
- "1hh5sggvnfayzgj1h9h7wp9k0n44lj2z32am9g51whkyzl5pp5nd"))
+ "0x7fv1c3cr28z5nccw4lv61wnj013l8594p2fyrm1cxjpppka0pr"))
(modules '((guix build utils)))
(snippet
'(begin